cocoapods 引入Google-API-Client问题。(不太明白报错SVN)


下面是我的podfile:

# Uncomment this line to define a global platform for your project
# platform :ios, 8.0
# Uncomment this line if youre using Swift
# use_frameworks! target TestGoogle do
pod Google-API-Client/Drive, ~> 1.0.422
end target TestGoogleTests do end

你将Podfile里的
pod Google-API-Client/Drive, ~> 1.0.422
改成
pod Google-API-Client, ~> 1.0
试试。

Podfile里编辑pod的时候,你可以去CocoaPods官网,搜索第三方库是否存在,并且可以查看pod的语句如何写。

发表评论

电子邮件地址不会被公开。 必填项已用*标注